This site requires the Adobe Flash Player.
straightegyptians

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Having Trouble Viewing Ezzain Videos
Cheryl L
post May 13 2006, 03:48 AM
Post #1


Gold Member
Group Icon

Group: Members
Posts: 5413
Joined: 5-October 05
From: Michigan, USA
Member No.: 2799



Everytime I try to play the Ezzain videos, I get a message saying Quik time is missing software not available to quik time server. Now I can play the archive videos just fine. Any suggestions? I am on a cable modem.
Cheryl
Go to the top of the page
 
+Quote Post
lynnw
post May 13 2006, 01:30 PM
Post #2


Newbie
*

Group: Members
Posts: 1
Joined: 13-May 06
Member No.: 3419



Firstly , thankyou for this wonderful site, it is great for quick references to pedigrees and photos.
However,I really want to view videos ,but am unable to do so.I have a mac os x with Quick time, I have downloaded a codec but it is still not working.Can anyone suggest a codec out of the ones suggested on the site that will work. I use ISDN. dry.gif
Go to the top of the page
 
+Quote Post
Gosh
post May 13 2006, 09:44 PM
Post #3


Senior Member
*****

Group: Members
Posts: 245
Joined: 19-November 04
From: Germany
Member No.: 1936



I ´ve got the same problem! Quik time is missing software. I´m surfing with DSL.
Go to the top of the page
 
+Quote Post
Oliver
post May 14 2006, 10:26 AM
Post #4


Gold Member
Group Icon

Group: Members
Posts: 3801
Joined: 10-March 03
From: Baden-Baden, Germany
Member No.: 2



Try to update to the current version of Quicktime - it is free software,
a link can be found on the video page.
Go to the top of the page
 
+Quote Post
Cheryl L
post May 14 2006, 12:25 PM
Post #5


Gold Member
Group Icon

Group: Members
Posts: 5413
Joined: 5-October 05
From: Michigan, USA
Member No.: 2799



My Quik Time is a more current version than what is being offered. I am wondering if the Ezzain videos are the same format as the archive videos? I CAN view the archive videos just fine.
Cheryl
Go to the top of the page
 
+Quote Post
Oliver
post May 14 2006, 02:26 PM
Post #6


Gold Member
Group Icon

Group: Members
Posts: 3801
Joined: 10-March 03
From: Baden-Baden, Germany
Member No.: 2



Dear Cheryl,
the Archive videos use an older video-filter.
Could you please post the error message exactly as it appears?!
Thanks,
Aleksi
Go to the top of the page
 
+Quote Post
Gosh
post May 14 2006, 06:34 PM
Post #7


Senior Member
*****

Group: Members
Posts: 245
Joined: 19-November 04
From: Germany
Member No.: 1936



Hallo Oliver,

ich habe mir die neue Quicktime Version herunter geladen, aber trotzdem kann ich mir die Videos nicht ansehen. Ich bekomme immer die Fehlermeldung, dass Quicktime Software vermisst. Die Musik im Hintergrund kann ich allerdings hören.

Ich würde mir so gerne die Videos anschauen unsure.gif

Ich habe auch schon versucht bei meiner Schwester die Videos anzuschauen, es tritt dort das selbe Problem auf.

Liebe Grüsse Helena
Go to the top of the page
 
+Quote Post
Cheryl L
post May 14 2006, 08:30 PM
Post #8


Gold Member
Group Icon

Group: Members
Posts: 5413
Joined: 5-October 05
From: Michigan, USA
Member No.: 2799



This is what I do. #1. Click on the DSL, Cable , T1, link.
#2. Select horse.
This is the message I get.
Quick Time is missing software required to perform this operation. Unfortunately, it is not available on the Quick Time server.

When I go to download the version that you have my computer says. You have already installed a more updated version, do you want to overwrite your files.
Thank you so much, I hope this helps.
Cheryl
Go to the top of the page
 
+Quote Post
Aleksi
post May 15 2006, 11:49 AM
Post #9


Member
******

Group: Members
Posts: 1101
Joined: 9-March 03
From: Baden-Baden, Germany
Member No.: 1



Which version do you have,
sorry the link to Quicktime on the video-page was out-dated and had been corrected now,
the latest version of Quicktime Player can be found here
Go to the top of the page
 
+Quote Post
Gosh
post May 15 2006, 06:17 PM
Post #10


Senior Member
*****

Group: Members
Posts: 245
Joined: 19-November 04
From: Germany
Member No.: 1936



Vielen Dank für Deine Hilfe, es funktioniert!
Go to the top of the page
 
+Quote Post
Cheryl L
post May 16 2006, 12:15 AM
Post #11


Gold Member
Group Icon

Group: Members
Posts: 5413
Joined: 5-October 05
From: Michigan, USA
Member No.: 2799



Dear Aleksi,
Many, many thanks for the help. I had version 6 and now with 7, I can watch the Ezzain videos. I am very appreciative, these are a wonderful set of videos; as well as the archive videos. You and Oliver have done a wonderful job.
Cheryl
Go to the top of the page
 
+Quote Post
Aleksi
post May 16 2006, 05:17 AM
Post #12


Member
******

Group: Members
Posts: 1101
Joined: 9-March 03
From: Baden-Baden, Germany
Member No.: 1



QUOTE (Gosh @ May 15 2006, 07:17 PM)
Vielen Dank für Deine Hilfe, es funktioniert!
*


Super - freut mich!

QUOTE (cmlshamal @ May 16 2006, 01:15 AM)
Dear Aleksi,
Many, many thanks for the help. I had version 6 and now with 7, I can watch the Ezzain videos. I am very appreciative, these are a wonderful set of videos; as well as the archive videos. You and Oliver have done a wonderful job.
Cheryl
*


Great - glad you can enjoy them now!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 

Lo-Fi Version Time is now: 23rd October 2014 - 08:35
This site requires the Adobe Flash Player.