This site requires the Adobe Flash Player.
straightegyptians

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Help, Help in attaching photos
ALSHAIN
post Feb 17 2008, 12:12 PM
Post #1


Member
**

Group: Members
Posts: 19
Joined: 12-February 08
From: South Africa
Member No.: 11404



I need help on attaching photo's to my message as this is my first attempt I am battling here.

Thanks
Go to the top of the page
 
+Quote Post
Aleksi
post Feb 17 2008, 05:59 PM
Post #2


Member
******

Group: Members
Posts: 1101
Joined: 9-March 03
From: Baden-Baden, Germany
Member No.: 1



Hello!
As a registered user, just click the button next to "File Attachments" and search for the photo on your harddisk, please keep in mind that only .jpg and .gif-images are supported.#

If you found a picture on a website somewhere, you should copy the address and put it between imagetags.
You can use alt+g or click on the second button starting from the left ('IMG")
Then type the address!

Aleksi
Go to the top of the page
 
+Quote Post
karin Z
post Nov 12 2008, 12:01 PM
Post #3


Member
**

Group: Members
Posts: 27
Joined: 20-October 08
From: Holland
Member No.: 22349



Hello Aleksi,
why is it that my stupid computer faultlessly adds one picture from its harddisk but "eats" the other one? It disappears when I 'add this attachment' , and my post is sitting there with no picture.
It is .jpg and not too big, and other similar pics go through without problem!
Grrr.
Karin Z
Go to the top of the page
 
+Quote Post
nicola gilbert
post Feb 11 2009, 07:33 PM
Post #4


Member
**

Group: Members
Posts: 8
Joined: 24-April 07
Member No.: 6015



trying again ...
[img]http://farm4.static.flickr.com/3518/3252611143_0ce980df2a_b.jpg/[img]
Go to the top of the page
 
+Quote Post
DemelzaH
post Feb 12 2009, 11:01 PM
Post #5


Advanced Senior Member
******

Group: Members
Posts: 739
Joined: 17-February 07
From: NZ
Member No.: 5270



oops
Go to the top of the page
 
+Quote Post
DemelzaH
post Feb 12 2009, 11:02 PM
Post #6


Advanced Senior Member
******

Group: Members
Posts: 739
Joined: 17-February 07
From: NZ
Member No.: 5270



Hi Nicola,
I see you've been asking for help for a few days now! I can get to your photo if I copy and past the url directly, eg:
http://farm4.static.flickr.com/3518/325261...ce980df2a_b.jpg

I'm going to attempt to put it directly into the post, if it works, I'll explain how I did it! wink.gif

Go to the top of the page
 
+Quote Post
DemelzaH
post Feb 12 2009, 11:03 PM
Post #7


Advanced Senior Member
******

Group: Members
Posts: 739
Joined: 17-February 07
From: NZ
Member No.: 5270



Ok it worked. smile.gif What I did was, clicked the "IMG" button, then pasted the url into the box which opened up afterward. Make sure you don't have an extra http:// in there or any dots or slashes in the wrong place.

In your above post, you have typed: [img]http://farm4.static.flickr.com/3518/3252611143_0ce980df2a_b.jpg/[img]
The slash is in the wrong place... it should read ...jpg[/img]
smile.gif

This post has been edited by Demelza Hoogeveen: Feb 12 2009, 11:13 PM
Go to the top of the page
 
+Quote Post
ponytail
post Jul 26 2009, 02:27 AM
Post #8


Advanced Member
***

Group: Members
Posts: 132
Joined: 17-March 03
From: sealy, texas
Member No.: 95



QUOTE (Demelza Hoogeveen @ Feb 13 2009, 01:03 AM) *
Ok it worked. smile.gif What I did was, clicked the "IMG" button, then pasted the url into the box which opened up afterward. Make sure you don't have an extra http:// in there or any dots or slashes in the wrong place.

In your above post, you have typed: [img]http://farm4.static.flickr.com/3518/3252611143_0ce980df2a_b.jpg/[img]
The slash is in the wrong place... it should read ...jpg[/img]
smile.gif



I tried clicking on attachments, nothing happened. I went to the browse button, got the pictures that I wanted to attach, clicked on upload, and the picture wasn't there in the post. What did I do wrong?

Thanks
Carol
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 

Lo-Fi Version Time is now: 22nd July 2014 - 07:20
This site requires the Adobe Flash Player.